Network Connectivity Issue to Dallas
Incident Report for Cherwell Software
Resolved
There was an issue with The Data Center in North America. We experienced a latency issue that compelled infrastructure routers to be rebooted and a failed over. We will have more details shortly. We believe this has been repaired. We are preparing to declare an all-clear. If you are still experiencing issues, please contact Cherwell Support. An RCA will be delivered in due course.
Posted Oct 21, 2019 - 09:21 MDT
Identified
We have identified the issue and have executed a plan of action. We are currently testing to gage success. Please stand by for further updates
Posted Oct 21, 2019 - 08:44 MDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2019 - 07:23 MDT
This incident affected: US Datacenter.