Intermittent outages for Azure hosted customers
Incident Report for Cherwell Software
Resolved
This incident has been resolved. All systems are now operational.
Posted Jul 29, 2020 - 06:03 MDT
Monitoring
We continue to see stability in our datacenter, and will continue to monitor short term before declaring an all clear.
Posted Jul 29, 2020 - 05:48 MDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2020 - 05:48 MDT
Update
We believe we have found the cause of the issues this morning, and have implemented a workaround. We will continue to monitor for the next hour, before confirming this is resolved.
Posted Jul 29, 2020 - 04:45 MDT
Update
We are seeing a recurrence of the earlier issues, and are working with our hosting partner to investigate the cause
Posted Jul 29, 2020 - 03:58 MDT
Update
The issues we experienced this morning have now cleared. We are continuing to monitor.
Posted Jul 29, 2020 - 03:08 MDT
Investigating
Currently investigating intermittent outages for Azure hosted customers, we are actively investigating and will send out further updates shortly.
Posted Jul 29, 2020 - 02:39 MDT
This incident affected: EMEA Datacenter.