Ivanti Neurons for ITSM: Chat Feature Unavailable in the NVF Landscape

Incident Report for Ivanti Cloud

Resolved

This incident has been resolved.
Posted 2 months ago. May 16, 2025 - 10:04 UTC

Identified

The Chat feature is currently disabled. Customers cannot enable the feature within their tenants. Ivanti Engineering is working on a fix.
Posted 6 months ago. Jan 29, 2025 - 23:39 UTC
This incident affected: Ivanti Neurons for IT Service Management & IT Asset Management (Service Manager / Asset Manager (NVF)).