Inaccessible database clusters in our Dallas datacentre.
Incident Report for Cherwell Software
Resolved
All affected databases have been brought back online
Posted Oct 27, 2020 - 07:48 MDT
Identified
We have identified the cause of the problem, and are attempting to apply a workaround.
Posted Oct 27, 2020 - 07:12 MDT
Update
We have resolved the situation for a number of customers, and continue to work to resolve the remaining ones.
Posted Oct 27, 2020 - 06:07 MDT
Update
Our DBA team are currently investigating this issue. A further update will be sent once we have more information.
Posted Oct 27, 2020 - 05:26 MDT
Investigating
We are currently investigating this issue.
Posted Oct 27, 2020 - 04:58 MDT
This incident affected: US Datacenter.