Dallas Network connectivity impacted
Incident Report for Cherwell Software
Resolved
At this time the connectivity issues have been resolved.
Posted Oct 27, 2020 - 10:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 08:43 MDT
Investigating
A slight network disruption in our Dallas datacenter has created connectivity issues for some customers. The issue has been managed at this point and connectivity is returning to normal.
Posted Oct 27, 2020 - 08:43 MDT
This incident affected: US Datacenter.