Dallas Connection Latency
Incident Report for Cherwell Software
Resolved
ISP Carrier related issues seem to have cleared this morning for North America. As this was a carrier related issue, and beyond Cherwells span of operational control, we will not be able to send an RCA from the multiple carriers affected.
Posted Apr 22, 2020 - 09:48 MDT
Monitoring
Our managed service provider is still experiencing internet latency with several ISP's and Service Providers. This matter is beyond the scope of Cherwell's operational control and may run into the overnight hours. Please standby for further updates as events warrant.
Posted Apr 21, 2020 - 14:30 MDT
Identified
We have identified the issue as an ISP carrier-related matter. We are investigating further
Posted Apr 21, 2020 - 09:43 MDT
Investigating
We are currently investigating network traffic latency to Dallas, we are investigating
Posted Apr 21, 2020 - 09:23 MDT
This incident affected: US Datacenter.